谷歌浏览器更新报错问题

一直在使用谷歌浏览器,可是今天更新时突然报错,很烦。查阅资料顺利解决,写下来做个笔记。

报错内容

检查更新时出错:无法启动更新检查(错误代码为 4: 0x80070005 — system level)。

了解详情

版本 76.0.3809.100(正式版本) (64 位)

通过错误代码后面的system level判断,应该是系统权限问题,可是直接用管理员权限启动也还是会有该问题,估计是服务问题。

1、Win+R输入services.msc打开系统服务应用,或者使用windows的搜索功能输入【服务】,打开【服务】应用。

2、在两个Google更新服务处的【启动类型】选择【手动】。

3、Ok,顺利更新。

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注